Aggiornare WordPress

Per qualche strano motivo non riesco ad aggiornare WordPress.
Ho provato anche a fare una installazione nuova in una sottodirectory, utilizzando un DataBase nuovo, ma il risultato è sempre il medesimo.
Ricevo questo errore:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

Non riesco proprio a capire da cosa possa dipendere.

Update: dipendeva dai permessi dei file

2 Commenti a “Aggiornare WordPress”

  1. Massimiliano scrive:

    Prova a “ripristinare i permessi corretti” (su Aruba il comando è nel pannello di amministrazione).

  2. settolo scrive:

    grazie, era quello, anche se non ho capito perché, dato che mi sembrava proprio che i permessi fossero già corretti


Questo sito utilizza cookie tecnici e di terze parti per fornire alcuni servizi. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Cliccando su "OK, accetto" permetti il loro utilizzo. Puoi trovare maggiori informazioni nella pagina dedicata alla privacy.

Chiudi